Connectivity issues in region Brazil
Incident Report for Vortex Cloud Gaming
Resolved
Service is back online.
Posted 14 days ago. Dec 01, 2018 - 21:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. Dec 01, 2018 - 21:21 UTC
Identified
DNS servers problems in Brazil. We are working on a solution.
Posted 14 days ago. Dec 01, 2018 - 21:08 UTC
Investigating
We are investigating the issue.
Posted 14 days ago. Dec 01, 2018 - 20:44 UTC
This incident affected: Servers status: Brazil.