Priority service maintenance
Incident Report for Vortex Cloud Gaming
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 22, 2018 - 11:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Dec 21, 2018 - 20:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Dec 21, 2018 - 20:01 UTC
Investigating
In selected regions we need to do priority maintenance, availability will be lower in that time.
Posted 4 months ago. Dec 21, 2018 - 20:01 UTC
This incident affected: Servers status: Brazil and Servers status: Europe.