Fortnite issues on Vortex
Incident Report for Vortex Cloud Gaming
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 11, 2019 - 19:52 UTC
Update
We are now distributing fixes to all machines.
Posted 2 months ago. Feb 09, 2019 - 11:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Feb 08, 2019 - 16:35 UTC
Investigating
After latest update users on Vortex cannot log in to Fortnite. This is due the fact Epic Launcher is now fully required to run a game. We are working on a solution.
Posted 3 months ago. Feb 08, 2019 - 16:35 UTC
This incident affected: Servers status: USA, Servers status: Mexico, Servers status: Brazil, Servers status: Asia, and Servers status: Europe.