Fortnite launcher issues
Incident Report for Vortex Cloud Gaming
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 15, 2019 - 23:33 UTC
Identified
The issue was related to two different Fortnite versions used on the service.
Posted about 1 month ago. Feb 15, 2019 - 20:46 UTC
Investigating
We are investigating Fortnite launcher issues.
Posted about 1 month ago. Feb 15, 2019 - 18:24 UTC
This incident affected: Servers status: USA, Servers status: Mexico, Servers status: Brazil, Servers status: Asia, and Servers status: Europe.