Fortnite sign in issues
Incident Report for Vortex Cloud Gaming
Resolved
Rights to the files have been corrected and game is running again.
Posted 8 days ago. Feb 12, 2019 - 23:56 UTC
Investigating
We have discovered an issue causing endless sign in dialog in Fortnite
Posted 8 days ago. Feb 12, 2019 - 23:52 UTC
This incident affected: Servers status: USA, Servers status: Mexico, Servers status: Brazil, Servers status: Asia, and Servers status: Europe.