Flood attack on Vortex infrastructure
Incident Report for Vortex Cloud Gaming
Resolved
We have managed to stop the botnet.
Posted 3 months ago. Feb 23, 2019 - 19:50 UTC
Investigating
We are fighting with the attack on our infrastructure.
Posted 3 months ago. Feb 23, 2019 - 19:08 UTC
This incident affected: Vortex.gg Website and Vortex Cloud Gaming Web Client.